Configuración VLAN en RouterOS de Mikrotik » History » Version 1

Pablo García, 09/28/2016 06:14 PM

1 1 Pablo García
h1. Configuración VLAN en RouterOS de Mikrotik
2 1 Pablo García
3 1 Pablo García
El escenario en el que nos vamos a basar, es que tenemos definidas distintas VLAN, y la idea es que usaremos el router para hacer reglas que nos permitan o no, pasar de una VLAN a otra. Para ello vamos a tener que dividir nuestra red en sub-redes, conde cada sub-red pertenecerá a una VLAN.
4 1 Pablo García
5 1 Pablo García
Nos vamos a basar en el siguiente diagrama de ejemplo para su configuración:
6 1 Pablo García
7 1 Pablo García
!http://wiki.mikrotik.com/images/9/9a/Image12005.gif!
8 1 Pablo García
9 1 Pablo García
Definimos las VLANs con las siguientes subredes:
10 1 Pablo García
* VLAN 2 – 10.10.20.0/24
11 1 Pablo García
* VLAN 3 – 10.10.30.0/24
12 1 Pablo García
* VLAN 4 – 10.10.40.0./24
13 1 Pablo García
14 1 Pablo García
Configuración de ejemploa en el router MikroTik:
15 1 Pablo García
16 1 Pablo García
Ingresamos a través de la consola, creamos las VLAN y las asiganmos a una interfaz:
17 1 Pablo García
18 1 Pablo García
/interface vlan
19 1 Pablo García
add name=VLAN2 vlan-id=2 interface=ether1 disabled=no
20 1 Pablo García
add name=VLAN3 vlan-id=3 interface=ether1 disabled=no
21 1 Pablo García
add name=VLAN4 vlan-id=4 interface=ether1 disabled=no
22 1 Pablo García
23 1 Pablo García
Luego a cada VLAN le asignamos una red:
24 1 Pablo García
25 1 Pablo García
/ip address 
26 1 Pablo García
add address=10.10.20.1/24 interface=VLAN2
27 1 Pablo García
add address=10.10.30.1/24 interface=VLAN3
28 1 Pablo García
add address=10.10.40.1/24 interface=VLAN4
29 1 Pablo García
30 1 Pablo García
Luego conectaremos la interfaz seleccionada, con la boca del switch que donde tenemos configurada cómo "trunk"
31 1 Pablo García
32 1 Pablo García
Referencia:
33 1 Pablo García
http://wiki.mikrotik.com/wiki/Manual:Interface/VLAN